Contents

Android 14 will not permit install of very old apps

Docs

General
Provisioning
Work profile
Fully managed
App management
FAQ

Change log

Share this page

Android 14 will not permit install of very old apps

Android 14 will not permit install of very old apps # From Android 14 it is no longer possible to install any application that targets API level 23 - Android 6.0. Attempting to do so will trigger a security exception. Applications already installed will remain untouched, however new installs on any device that hasn't previously had the application will fail.

Be sure to update your applications to target a recent API level (or at least 7.0) before deploying any Android 14 devices into your estate. This will become a rolling policy, incrementing an API level with every future release.

Check the techdoc for more info.

🛟 For help or guidance, feel free to reach out.

edit_note Edit this page.

Docs

General
Provisioning
Work profile
Fully managed
App management
FAQ